2012-03-26から1日間の記事一覧

■OSXでnokogiriのインストールするとき。

bundle install した時に、makeできないって怒られたので。 Installing nokogiri (1.5.2) with native extensions Gem::Installer::ExtensionBuildError: ERROR: Failed to build gem native extension. ~/.rvm/rubies/ruby-1.9.2-p290/bin/ruby extconf.rb …